This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Riffaz 1 year ago.

Assigned support staff: Riffaz.

Author Posts
September 28, 2018 at 5:06 pm #2774495

cna

I am trying to:
synchronise sticky posts
Link to a page where the issue can be seen:

I expected to see:
only posts in the appropriate language
Instead, I got:
sticky posts in one language across all other language homepages

I can avoid the problem by not using synchronisation, but I think this is a bug.

October 1, 2018 at 12:26 pm #2778108

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

I could not replicate this in my installation.

if you have translated the sticky posts you will see the translated version of the sticky post on the second language pages.
Could you please let me know if you have translated the sticky posts?

Let us know.

Regards,
Riffaz.

The topic ‘[Closed] Synchronize sticky flag shows untranslated posts in wrong language’ is closed to new replies.