Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 21 replies, has 2 voices.

Last updated by Bigul 1 month, 3 weeks ago.

Assigned support staff: Bigul.

Author Posts
July 10, 2020 at 8:32 am #6566443

violaH-2

I tried it once more on the live system

The problem is the custom attribute when it contains umlauts like "ä" "ö" "ü" "ß".
When I use "Größe" options and stock is not available in English.
When I use "Groesse" options and stock is correct in English and German.

July 10, 2020 at 3:27 pm #6570171

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. I have shared the details with our second-tier team and waiting for the feedback now. We will get back to you as soon as possible. Please wait.

--
Thanks!

Bigul

July 16, 2020 at 12:04 pm #6612525

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

The bug is existing after the primary debugging and troubleshooting procedures. Therefore I have escalated the ticket to our second-tier team for detailed debugging. We will get back to you as early as possible. Please wait.

--
Thanks!

Bigul

July 20, 2020 at 1:44 pm #6635141

violaH-2

Hi, do you have any news?

July 20, 2020 at 4:12 pm #6636837

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Sorry for the delay. The possible workarounds are not fixing the issue. So I am expecting to get a feedback from the second-tier by this week. Please wait. Thank you for your patience.

--
Thanks!

Bigul

August 11, 2020 at 8:58 am #6775705

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

For your kind updates, our developers are currently working on the fix for this issue. We will get back to you soon when we have an update from the Developers. Please wait. Thank you for your patience.

--
Thanks!

Bigul

July 31, 2021 at 10:15 am #9319759

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

This bug is fixed in the WooCommerce Multilingual development version. It will be included in WooCommerce Multilingual 4.12 version, it is currently in the final stage of QA. We will get back to you as early as possible when we have an update from our developers about the release. Please wait. Thank you for your patience.

--
Thanks!

Bigul