This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Dennis 5 months, 1 week ago.

Assigned support staff: Dennis.

Author Posts
May 13, 2019 at 11:00 pm #3802057

francescoC-62

Hi, as soon as I try to activate the advanced WPML Translation Editor, it gives me this error which does not allow me to go on:
SyntaxError: Unexpected token <in JSON at position 0
Help me thank you

May 14, 2019 at 2:48 am #3802835

Dennis
Supporter

Languages: English (English )

Timezone: Asia/Manila (GMT+08:00)

Hi,

Welcome to WPML Support forum.

Could please you check if the issue persists if you disable all non-related WPML plugins, switch to one of the default themes like twenty sixteen?

NOTE:
+ Make a backup (both files and database) for your site before doing this test.

Please let me know how it goes.

Kind regards,
Dennis

The topic ‘[Closed] SyntaxError: Unexpected token < in JSON at position 0’ is closed to new replies.