This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 6 replies, has 2 voices.

Last updated by Bigul 8 months, 1 week ago.

Assigned support staff: Bigul.

Author Posts
February 7, 2019 at 4:00 pm #3171199

ansonC

Dear support:

I recorded a video to explain my issue

Page having issue:
english: hidden link
chinese: hidden link

The header of the table is not available in translation management. Do I have to use elementor to enter the translation for this? because once I start use elementor, I won't be able to use translation management anymore right?

February 8, 2019 at 5:16 pm #3176328

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Please share me the video you have recorded for a better understanding of the issue. Because I am not able to reproduce the issue exactly here.

Please note, this is a public forum so sharing the credentials in open threads may harm your site. Therefore I have edited the credentials from your ticket.

--
Thanks!

Bigul

February 10, 2019 at 10:03 pm #3180300

ansonC

Hi, could you please change this to a ticket instead of a public forum topic? I dont want anything to be public showing here.

thanks!

February 11, 2019 at 3:12 am #3180671

ansonC

Hi sorry, here is the video for the issue:
hidden link

Please check and let me know the solution for this. Please do not reset anything. because I have many translation content entered already. I dont want to redo anything.

Thanks!

February 11, 2019 at 3:53 pm #3183942

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the details. I can reproduce the issue on your site now. It looks like a compatibility conflict and requires further checking. I have a couple of requests to track the issue.

a) Elementor has released a new version now. Please upgrade to the latest version of the plugin after a full site backup. Then update the test for wpml table translation to refresh the translation settings and make sure you are getting the expected result or not.

b) If you are still having the issue, please allow me to make a duplicator copy of your site using the Duplicator plugin(https://wordpress.org/plugins/duplicator/) for debugging the issue on my local server.

Please note, all the links you have shared in the ticket is private and other forum users can't access it.

--
Thanks!

Bigul

February 13, 2019 at 3:26 pm #3194945

ansonC

Hi, this is using jetelements table widget. I also tested Uaelementor.com table widget too, both are getting the same issue.

Yes, you can go ahead make a copy of the site by use duplicator and test it on your local.

I also tried to contact jetelements support, and they said they did a release to fix this, however after checking, I'm still not able to translate the header.

Please go ahead test from your end.

February 14, 2019 at 7:10 am #3197728

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates and permission. I made a Duplicator copy of your site now. Will debug it further and get back to you as soon as possible. Please wait.

--
Thanks!

Bigul

The topic ‘[Closed] Table widget header not available in translation management’ is closed to new replies.