Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 3 voices.

Last updated by vayu 7 years, 8 months ago.

Assigned support staff: Harshad.

Author Posts
February 5, 2013 at 10:23 am #102041


Hi. What fixed this?

I have genesis installation and am struggling with the same issue. Tagline will not be shown on other languages.
I have added the wpml-config.xml to my child theme and have translated those strings in String translation, but it's not working.
Here is the site: hidden link
I hope you can help.

February 5, 2013 at 11:45 am #102066

Andreas Neuber

Languages: English (English ) German (Deutsch )

Hello Vayu,

Lets see what we can do here...
Would it be possible to have website credentials? I've sent you also an email with more details about it.

February 7, 2013 at 7:47 am #102488


Hi Andreas,
Did you get my email with FTP and WP login?

February 8, 2013 at 7:30 am #102788


Dear Vayu,

Can you please send me your ftp and wp-admin details to my email address?

Please include this forum link for reference.

February 8, 2013 at 1:50 pm #102917


Dear Vayu,

Thanks for providing the details, I have checked your site and looks like the site title displays translated text, translated from wpml -> string translation.
English Version hidden link
Design din egen Single Speed Bike - Fixed Gear Bikes i mange farver
German Version hidden link
Entwerfen Sie Ihre eigene Single Speed Bike - Fixie´s in vielen Farben

Are you not seeing the same?

February 11, 2013 at 8:20 am #103210


Hi Harshad.
Oh this is embarrassing, you are totaly right. We were looking at the page title in the top of the browser and this text did not translate. I don't know how I could have missed this, as I am sure I looked in the source code several times.
I now realize that the client has added the untranslated string into an input field (Homepage Document Title:) in the Genesis SEO settings, and I did not know this.
Thank you very much for taking your time to help and I am sorry for my mistake. 🙂