This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: "take and translate" button not showing in translation management

Solution: User was checking from a non-translator account. Even 'translation manager' should be assigned as 'translator' to see that button.

This topic contains 3 replies, has 2 voices.

Last updated by christianH-80 5 months, 1 week ago.

Assigned support staff: Riffaz.

Author Posts
May 11, 2019 at 2:48 pm

christianH-80

I am trying to:
Translate a MailChimp Form via Translation Management

Link to a page where the issue can be seen:
PFA

I expected to see:
"take and translate" button on Translation jobs

Instead, I got:
only the option to cancel the Translation

May 12, 2019 at 11:18 am #3792935

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Could you please cancel/delete the job then resend it?
Do you see the option to take after doing this?

Let me know,.

Regards,
Riffaz.

May 12, 2019 at 7:58 pm #3793785

christianH-80

Hi Riffaz,

I did.
The issue still the same...

Kind regards,
Jan

May 13, 2019 at 5:35 am
May 16, 2019 at 7:59 am #3822869

christianH-80

My issue is resolved now. Thank you!