This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bruno Kos 5 months, 2 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
May 2, 2019 at 8:24 am #3722671

edouarM

I am trying to: translate a post

Link to a page where the issue can be seen: hidden link

I expected to see: just one text

Instead, I got: two times the text

May 2, 2019 at 10:51 am #3723907

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

In order to debug this issue further quickly, would you be willing to provide me with temporary WordPress admin username so I could investigate the issue directly? I have marked your next reply private so you can safely add this information.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/

Please make a full backup of your site before sharing this info!

You can use plugins such as UpdraftPlus WordPress Backup Plugin (https://wordpress.org/plugins/updraftplus/) or ask your host to perform a site backup.

Regards,
Bruno Kos

May 3, 2019 at 7:46 am #3731813

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I've checked inside and I assume that it may be possibly this issue:
https://wpml.org/forums/topic/split-duplicated-content-in-uncode-theme-2/#post-2489915

Can you check this answer and follow those instructions?

And also this one?
https://wpml.org/forums/topic/not-all-textfields-of-the-page-builder-are-showing-in-translation-manager/#post-3502251

And put this XML data using this guide?
https://wpml.org/documentation/support/language-configuration-files/overriding-language-configuration-files/

On a side note, if you check here:
https://wpml.org/documentation/plugins-compatibility/

Uncode does not seem to be within Multilingual Ready Plugins list (it doesn't mean that it is not compatible, but only that it has not been tested. I do see issues in our forums, however)?

Regards,
Bruno Kos

May 4, 2019 at 5:40 pm #3740879

edouarM

Hello I tried, like here but i probably miss something ? hidden link

It still does not work

May 7, 2019 at 12:15 pm #3757623

edouarM

Would'nt it be easier to test directly on the website ?

May 7, 2019 at 3:09 pm #3759599

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Surely it would, but before I escalate the case to our Compatibility team, we need to emulate the same behavior in our clean sandbox installation. This is our standard procedure for escalated tickets.

It would not take you more than 5-10 mins for setting it all up :).

Regards,
Bruno Kos

The topic ‘[Closed] Test appears twice’ is closed to new replies.