Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 2.69 hours from now. Thank you for your understanding.

This topic contains 17 replies, has 2 voices.

Last updated by stefanA-12 10 months, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
October 4, 2019 at 6:41 pm #4698163

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Stefan,

We are getting the expected result in the local copy after the following steps. Please try it after a site backup and let me know your feedback.

1) Visit WPML>>Settings
2) Scroll to down *Custom Fields Translation* section and click on *Show system fields* link
3) Find the *_subscriptio_signup_fee* field and set copy as the translation preference for the field
4) Save the changes
5) Update the Products and its translation(just resave) to refresh the settings

Please check the attached images for more details.

--
Thanks!

Bigul

October 5, 2019 at 7:40 am #4699917

stefanA-12

SUPER Bigul, it´s done! 🙂

Finally only very easy to fix it, to mark only one checkbox! 😉

Really, thank you very much for your support!

Regards, Stefan

October 5, 2019 at 7:42 am #4699919

stefanA-12

My issue is resolved now. Thank you!