This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Could not automatically update WPML add on plugins.

Solution: Manually updating the plugins resolved the issue. To do this, you can deactivate and delete the existing plugins. Then, go to http://www.wpml.org/account/downloads and download the latest versions. Then you can install them via the plugins page.

This topic contains 2 replies, has 2 voices.

Last updated by narcisB 1 week, 3 days ago.

Assigned support staff: Lauren.

Author Posts
October 3, 2019 at 1:39 pm #4688121

narcisB

Hi,

The plugin has been updated, but the addons "String Translation" and "Translation Management" are failed.

I tried to update them anyway, but it fails!

That I have to do? I need your help.

Thank you!

October 3, 2019 at 1:58 pm #4688423

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this. Please try manually installing the latest versions. To do this, you can deactivate and delete the existing plugins. Then, go to http://www.wpml.org/account/downloads and download the latest versions. Then you can install them via the plugins page.

Please let me know if this resolves the issue for you.

October 3, 2019 at 2:03 pm #4688515

narcisB

My issue is resolved now. Thank you!