Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Itamar 3 years, 3 months ago.

Assigned support staff: Itamar.

Author Posts
November 13, 2017 at 6:21 pm #1429308

Ido Fishman

I am trying to: Set up a different domain per language

URL of (my) website where problem appears: hidden link works but the domain for english hidden link says it's Not Valid

I expected to see: the domain for english hidden link show as valid as it is now an Alias domain on the same server as hidden link

on my local machine host file i set the ip and domain name of english hidden link to test, its simply redirects to hidden link

Instead, I got:

NOT VALID ERROR.PNG
ALIASE ON CPANEL.PNG
November 14, 2017 at 11:15 am #1429956

Ido Fishman

i am still waiting for the support help, please help me in this..

November 14, 2017 at 11:39 pm #1430790

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

He, Ido.

Have you followed our instructions in this article?
https://wpml.org/2016/04/use-wpml-different-domains-per-language/

Also, could you please share your Debug information with me?
You can read a detailed explanation about it here.
http://wpml.org/faq/provide-debug-information-faster-support
The debug info will give me a lot of information about how your site is configured and will help me understand the source of the problem.

Please, could you provide me the additional info?

Thanks,
Itamar.

The topic ‘[Closed] The Different Domain per language comes up as Not Valid’ is closed to new replies.