This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by mohammeds-10 2 weeks, 4 days ago.

Assigned support staff: Izzi Hassan.

Author Posts
September 24, 2019 at 7:19 pm #4633809

mohammeds-10

Tell us what you are trying to do?
want it to be like before

Is there any documentation that you are following?

Is there a similar example that we can see?
yes see attachment
What is the link to your site?
a reality

September 25, 2019 at 7:48 am #4636501

Izzi Hassan
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

It appears you may have accidentally set your “Pages” post type to not be translatable.

You can fix this by following these steps:

  • Go to WPML -> Settings
  • Scroll down to “Post Types Translation”
  • Change the option for “Pages” to “Translatable - only show translated items”, or “Translatable - use translation if available or fallback to default language”
  • Click the “Save” button

This should reconnect your translations to the original pages and show you the translation creation and editing (pen) options again.

Please let us know if this resolves your issue and don’t hesitate to reach out if you have any further problems!

To learn more about translating Pages and other Post Types, you can read the following article from our documentation:
https://wpml.org/documentation/getting-started-guide/translating-custom-posts/

September 25, 2019 at 9:02 pm #4642055

mohammeds-10

My issue is resolved now. Thank you!