This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by stephanA-4 5 months, 2 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
May 2, 2019 at 11:53 am #3724239

stephanA-4

I am trying to: translate from dutch to English

Link to a page where the issue can be seen: hidden link

I expected to see: as shown on the Dutch version

Instead, I got: as shown on the English version with the title twice and blanc spacing

May 2, 2019 at 2:40 pm #3725719

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. It most likely happens because your page settings, please, try the following:

1 - In your WordPress Dashboard > Pages click to edit the page where you see the issue.

2 - Using the top admin bar language switcher change to your secondary language (english in your case) and make sure the page settings of your translated page are exactly the same of your default language page. Most themes define page settings to show page title, sidebar etc, and here seems to be the cause of your issue.

Please, let me know if you need any further assistance. Have a nice day.

May 3, 2019 at 6:16 am #3731069

stephanA-4

solved!

May 3, 2019 at 6:27 am #3731127

stephanA-4

Oke found the solution!

May 3, 2019 at 6:28 am #3731151

stephanA-4

My issue is resolved now. Thank you!