This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Radu 2 months ago.

Assigned support staff: Radu.

Author Posts
August 21, 2019 at 12:33 pm #4431401

olgaV-2

I have been trying to intall the pluging since yesterday without succes. It breaks my site. I spoke to the hosting and we accomplish all requierements. We even increased the memory limit just in case to 256

Installing the Debug, I attach image with the message.

I need you urgent support
Thank you in advance

August 21, 2019 at 1:51 pm #4432009

Radu
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hey Olga,

Thank you for reaching out the WPML support!

Thank you for already trying to talk with the hosting and see if there's anything that can be fixed from the server side. Now, let's see why this error is appearing on your website.

This may be happening because of the corrupt entry or misconfiguration in the database. Please try the following steps after a site backup and check the errors are still existing or not:

  • go to your database using phpMyAdmin(or something similar);
  • go to wp_icl_translations database table;
  • find entry with element_id:1839;
  • delete the row.

Once you tried this, please let me know if the error message comes back. I'm waiting for your reply.

Thanks,
Radu

The topic ‘[Closed] The pluging WPML Multilingual CMS breaks my site’ is closed to new replies.