Skip Navigation

This thread is resolved. Here is a description of the problem and solution.

Problem:We detected that the product_type field was set incorrectly for some product translations. This happened because the product_type taxonomy was translated. You can fix this in the WooCommerce Multilingual troubleshooting page

Solution:use FTP to go to your theme, then find the wpml-config.xml file and edit it.

You will need to find

product_type

once you do please remove that and save.

Once you go back to your dashboard you will need to clear your browsers cache and the notification will be removed. (check with incognito window)

Relevant Documentation:

0% of people find this useful.

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 16 replies, has 3 voices.

Last updated by Philippe 5 years, 1 month ago.

Assigned support staff: Bobby.

Author Posts
December 23, 2016 at 2:36 am #1167118

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-08:00)

This issue usually happens when before installing WooCommerce Multilingual, if you have changed the options for the taxonomy options for WooCommerce and set them.

So removing that line will allow us now to deactivate the option.

December 23, 2016 at 2:17 pm #1167558

Philippe

Hello Bobby,

Thank you sooooo much! Yes, it works!