This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Noman 1 year ago.

Assigned support staff: Noman.

Author Posts
September 27, 2018 at 1:46 pm #2770737

angieS-2

I am trying to configure the base language of the site, in the first window where i have to select the language, the dropdown shows no options. in the support section of the pluggin i see this message: The remote XML Config Log is empty.

September 28, 2018 at 8:08 am #2772811

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please check for a possible theme and plugin conflict. To do that you need to backup your site and switch back to any default theme (e.g. Twenty Sixteen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

If issue still persists, please provide temporary access (WP-Admin) to your site, so that I can look into your setup and debug the issue.

=== Please backup your database and website ===

Your next answer will be private which means only you and I have access to it.

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

October 3, 2018 at 8:17 am #2783863

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Okay sure. I have enabled private input box for your next reply. So that, you can send me test site access when you have that site ready.

Thank you

October 4, 2018 at 9:24 am #2786921

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Since you are facing issue in configuring WPML and wpml-config.xml file tells WPML what needs translation in themes and plugins. So, this does not seems to related to your issue.

Thank you

The topic ‘[Closed] The remote XML Config Log is empty: What to do’ is closed to new replies.