This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 4 replies, has 3 voices.

Last updated by geraldC-2 1 year, 9 months ago.

Assigned support staff: Itamar.

Author Posts
October 4, 2017 at 8:25 am

geraldC-2

Hi

In a page or an article, when i try to update content by adding content or recording changes, the save button aren't active or sometimes when i arrive to click it, it loads indefinitly.
I try to disable WPML, and it run good and fast.

Please can you help me and tell what i need to do ?

I create a test website, see credentials

October 4, 2017 at 7:11 pm #1391694

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support. I'll be happy to help you with this.

Please follow this steps:
- Make a full backup of the site.
- Update all outdated plugins.
- Flush all cache memory.

Does the issue persists?

Please let me know if you need any further assistance and I will be happy to help.
Kind regards,
Carlos

October 4, 2017 at 7:15 pm #1391712

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hello, @geraldc-2.

Thank you for contacting the WPML support forum.

I've accessed your site and edited the 'Test' page.
I just added to it a 'Text block' element and inserted some text and pressed the 'Mettre à jour' button.
The page was updated accordingly with no problem, and I can not see the problem on your site.
Could you, please tell where to go and what to do to replicate this problem on your site.

Thanks,
Itamar.

October 6, 2017 at 7:46 am #1393240

geraldC-2

Hi Itamar,

I was thinking it would be the same problem on this test environment...But not.
I can't verif this issue too on this test site.

Could you please have a look on the original website. Be careful it's a oneline production website

> Enable private message for credentials please

October 6, 2017 at 9:16 pm #1394218

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Sure @geraldc-2.

Private message is enabled for the next reply.

Regards,
Itamar.

October 7, 2017 at 8:35 am