This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.15 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Laura 3 months ago.

Assigned support staff: Laura.

Author Posts
July 20, 2019 at 8:14 am #4249363

elizabethK-3

I am trying to:

Link to a page where the issue can be seen:
hidden link

I expected to see:

Instead, I got:

July 20, 2019 at 11:10 am #4249733

Laura
Supporter

Languages: English (English ) Italian (Italiano ) Portuguese (Brazil) (Português )

Timezone: Europe/Rome (GMT+02:00)

Hi,

Does it seem that changing hosting didn't help?

In that case, I'd ask you to do some tests.
1. Please download the Chrome extension Page Load Time (hidden link) and measure some pages' loading time, taking note of:
- which page it is
- what times do you get

2. once you have these data, do a full backup of your site and try to:
- deactivate all your plugins except WPML
- switch to a standard theme like Twenty Nineteen
now look at the loading times for the same pages you've got in step 1.

What we need to understand here is if a 3rd party plugin or a theme is somehow conflicting with WPML. If the loading times are significantly faster with all plugins deactivated, then maybe WPML isn't the culprit.

Please let me know the results of this test so we see what's the next best step.

The topic ‘[Closed] The site is extremely slow’ is closed to new replies.