This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Mihai Apetrei 1 year ago.

Assigned support staff: Mihai Apetrei.

Author Posts
October 1, 2018 at 7:46 pm #2779376

lauraZ

I am trying to:

Link to a page where the issue can be seen: hidden link
hidden link

I expected to see: The complete homepage for each language

Instead, I got: Error Page: Forbidden - You don't have permission to access /en/ on this server.
Error Page: Forbidden - You don't have permission to access /fr/ on this server.

October 2, 2018 at 1:36 pm #2781658

Mihai Apetrei
Supporter

Languages: English (English )

Timezone: Europe/Bucharest (GMT+03:00)

Hi and thank you for contacting WPML Support!

I will be happy to help you with this.

From what I can see, it works whenever we use a lang-parameter link (like this: hidden link) but it doesn't work when we have a link with "/fr" at the end.

The link format can be set from WPML > Languages > Language URL format > "Different languages in directories" section.

My guess is that you might be using the third option in that list called "Language name added as a parameter" but I can't be sure of that as I have no site access or WPML debug info.

Can you please paste your WPML Debug information in the Debug information field?

Here you can find more about how to do that:
http://wpml.org/faq/provide-debug-information-faster-support/

I will be waiting for your response.