This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 0.20 hours from now. Thank you for your understanding.

Tagged: 

This topic contains 1 reply, has 2 voices.

Last updated by Diego Pereira 6 months ago.

Assigned support staff: Diego Pereira.

Author Posts
April 15, 2019 at 11:26 am #3613019

davidT-51

I am trying to: translate from Italian to English

Link to a page where the issue can be seen: hidden link

hidden link

I expected to see: the same layout of italian page

Instead, I got: damaged layout

April 15, 2019 at 8:15 pm #3616279

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @davidt-51, welcome to the WPML support Forum!

It seems that the translation is displaying a "Home" title on the layout. It may be caused by the selected page template or a missing page option on the translation. Please try the following:
- Go to the edit screen of the page (original language).
- Check the page template and the theme options
- Change the language using the Language switcher at the top admin bar
- if it display a warning, click on "Edit Anyway"
- Fix the page template and page options on the translation and save.

Please let me know if it worked for you.

All the best,
Diego