This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by Bruno 1 year, 5 months ago.

Assigned support staff: Bruno.

Author Posts
May 6, 2018 at 3:19 pm #1999119

danutaD

Hello,
I can not make the booking work properly.
Please make a reservation from a language other than English

hidden link

works correctly only if English is set.
What can I do with this?

May 7, 2018 at 5:51 am #2002887

danutaD

The booking works on this website only in English.
automatically loads English
and its not working
the correct address:

hidden link

May 7, 2018 at 6:40 am #2003139

danutaD

I'm sorry I had to restore the copy
this problem with the reservation is still there

May 7, 2018 at 11:23 pm #2021969

Bruno
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Thank you for contacting us.

When I try to access both links on your site page 404 appears. Is the problem you're reporting about being in the secondary language but the calendar content loading in the default language?

If so, please, click on the WPML > Languages > Language filtering for AJAX operations. Check the "Store a language cookie to support language filtering for AJAX" option and click on the "Save" button.

After you follow these steps and refresh the page in the secondary language, does the content load correctly?

If the problem persists, can you please elaborate a little more so I can better understand?

Thank you.

The topic ‘[Closed] Theme Soho Hotel Booking Reservations’ is closed to new replies.