Please make sure to update to WPML 4.3.6 and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I want to add translation for a theme section "vega-wp-front-page-open1" but I cant translate it.

Solution: I have logged in to your site and enabled ‘Section Content’ field translation by selecting ‘vega_wp_frontpage_open1_content’ checkbox from WPML >> String Translations >> (at the bottom of page) “Translate texts in admin screens” >> theme_mods_vega and hit apply button.

And added 1567 as translation from WPML >> String translation as you can see in the attached screenshots: https://wpml.org/forums/topic/theme-translation-frontpage/#post-4010115

This topic contains 4 replies, has 2 voices.

Last updated by brigitteK-2 7 months, 1 week ago.

Assigned support staff: Noman.

Author Posts
June 11, 2019 at 11:12 am #3994525

brigitteK-2

Hello, some month ago I receive help by Marcos V. Barreto with the translation of my frontpage.

I want to apply this again and also activated the new section in the string translation.

My default language is English.

However, I would need to enter the page number of the English version so I can enter the German one in "vega-wp-front-page-open1". As it happens the system won't let me edit the number. What can I do?

The English page number is 1562 // German 1567

Thanks for your help. Kind regards
Brigitte

June 11, 2019 at 11:16 am #3994581

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. To take a closer look on this issue, please provide temporary access (WP-Admin and FTP Login info) to your site (preferably staging site), so that I can look into your setup and debug the issue.

Your next answer will be private which means only you and I have access to it.

=== Please backup your database and website ===

✙ I would additionally need your permission to de-activate and re-activate Plugins and the Theme, and to change configurations on the site. This is also a reason the backup is really important.

Thank you

June 13, 2019 at 5:34 am #4009539

brigitteK-2

I forgot to add: Please do NOT touch the plugin for the payments. And change texts in the translations. 🙂 Thank you.

June 13, 2019 at 7:32 am #4010115

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I have logged in to your site and enabled ‘Section Content’ field translation by selecting ‘vega_wp_frontpage_open1_content’ checkbox from WPML >> String Translations >> (at the bottom of page) “Translate texts in admin screens” >> theme_mods_vega and hit apply button.

And added 1567 as translation from WPML >> String translation as you can see in the attached screenshot.

Please let me know if this resolves your issue or you need further assistance.

Thank you

June 13, 2019 at 7:50 am #4010281

brigitteK-2

My issue is resolved now. Thank you! Great support as always.