This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by patrickB-27 1 month, 4 weeks ago.

Assigned support staff: Marcos Vinicios Barreto.

Author Posts
August 14, 2019 at 3:01 pm #4396249

patrickB-27

See the attached image, there is a space missing in the language drop down

August 15, 2019 at 1:16 am #4398167

Marcos Vinicios Barreto
Supporter

Languages: English (English ) Portuguese (Brazil) (Português )

Timezone: America/Bahia (GMT-03:00)

Hello,

Thank you for contacting WPML Support. It most likely happens due your theme css code interfering in the main menu language switcher. In this case, you can place the custom css code below in your WordPress Dashboard > Appearance > Customize > Additional CSS:

.masthead .x-nav .wpml-ls-menu-item .wpml-ls-flag {
margin-right: 7px!important;
}

Please, let me know if it helps, have a nice day.

August 15, 2019 at 10:12 am #4400191

patrickB-27

My issue is resolved now. Thank you!