This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 13 replies, has 3 voices.

Last updated by George Botsev 5 months ago.

Assigned support staff: George Botsev.

Author Posts
April 24, 2019 at 2:55 am

andrewG-21

I am trying to:Fix this error

Link to a page where the issue can be seen: hidden link

I expected to see: No error message

Instead, I got:An error. I added the code to the functions.php page solution located here: https://wpml.org/errata/missing-_icl_strings-_icl_string_translations-data-tables/ but it didn't fix the issue. Is there anything else I can do?
Thanks
Andrew

April 24, 2019 at 6:25 am #3669509

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I would request FTP access ( enabled private fields) and your permission to install Adminer plugin to access database, We would perform a couple of debug steps in order to resolve the issue and hence we recommend to backup your site. We will also take precautionary measure to resolve the issue without affecting your site.

Kind regards
Raja

April 24, 2019 at 1:49 pm #3673589

andrewG-21

Hey Raja
Thanks for looking into this for me. No problem adding the Adminer plugin. I am currently trying to get the FTP details from my client.

Thanks
Andrew

April 25, 2019 at 9:52 am #3680767

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Andrew,

I will be waiting for FTP details, This is required to perform the debug steps. I have enabled the private fields again, Please let me know once you have them ready.

Kind regards
Raja

May 3, 2019 at 5:20 pm
May 6, 2019 at 9:08 am #3746141

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

HI Andrew,

Thanks, I am unable to connect to your server with the provided sftp details, I have tried port 22 and 2222 with no success, checked with an alternative internet connection as well. Can you please verify and update the FTP details in your previous reply.

Kind regards
Raja

May 9, 2019 at 5:54 pm #3778593

andrewG-21

Hey Raja
Can you please update me? Have you had any success logging into the site through FTP? I was able to login using the credentials I gave you.

Thank you
Andrew

May 10, 2019 at 10:48 am #3783399

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hey Andrew,

I am still not able to connect with the provided details, I had request my colleague from Italy to check, He encountered Authentication error same as I do.

I am unable to login to your site with the provided Wp Admin details. it's giving me login error. I have enabled private fields again for you to securely share the details.

Kind regards
Raja

May 10, 2019 at 12:31 pm
May 10, 2019 at 2:56 pm #3785911

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi Andrew,

I can confirm the credentials work. This requires some fix from the higher level of supporter George, I have dropped a message, I will let you know once the fix is done.

Kind regards
Raja

May 13, 2019 at 6:40 am #3795425

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello!
I visited your site and fixed the problem.
You should be all set and good to continue with your project now.

May 13, 2019 at 1:15 pm #3798569

andrewG-21

Hi George

Thank you for fixing this up.
I am having difficulties installing Yoast SEO Multilingual and Advanced Custom Fields Multilingual. Nothing happens when I try to install Yoast and Advanced Custom Fields Multilingual gives me the error message - Update Failed: The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature.

I am not sure if these are related to what we just fixed up?

Would you have any insights on this?

Thanks
Andrew

May 13, 2019 at 2:59 pm #3799667

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello again.
No, that problem is completely different and could be related to either a timeout in the communication between the servers or cache or perhaps something else that happened.
I am checking your site again and I successfully downloaded both plugins with no error - so I guess it might have been a temporary issue.

May 13, 2019 at 3:36 pm #3800163

andrewG-21

That is awesome. Thank you George.

Yes, Likely due to speed as it is really slow. Having been in the WP backend now if there was anything you noticed that "If he would only do this - it would speed things up tremendously". Please feel free to speak out.

Right now in the bottom footer of the English site it says "Copyright All rights reserved© 2019 " but the French says "Copyright Tous droits réservés © 2018 Construit par Steel Fig Steel fig logo". I would normally change the French text in string translations but cannot find this string anywhere, even when I do a search? Any ideas where I might find this text to translate?

Many thanks
Andrew

May 13, 2019 at 4:12 pm #3800431

andrewG-21

Hey George
I actually figured out the footer part of my request above. It seems I had to go into the French version of the Theme options (which I didn't know existed) and was able to update this.

Thanks
Andrew

The topic ‘[Closed] There is a problem with the String Translation table in your site.’ is closed to new replies.