This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 2 months, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
July 25, 2019 at 3:04 pm #4284469

hannesF

Hi! I'm having issues with resolving the following error message:

There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it for you.

My assistant had posted the same question just a few minutes ago, so I had canceled the ticket—but actually I would still need assistance.

July 25, 2019 at 3:06 pm #4284477

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

1.- I would like to request temporary access (wp-admin and FTP) to your site to take better look at the issue. You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

Our Debugging Procedures

I will be checking various settings in the backend to see if the issue can be resolved. Although I won't be making changes that affect the live site, it is still good practice to backup the site before providing us access. In the event that we do need to debug the site further, I will duplicate the site and work in a separate, local development environment to avoid affecting the live site.

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

July 26, 2019 at 11:34 am #4289445

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,
Thank you very much for the information provided.

I created the missing tables in the database and now the issue is solved.

Could you confirm that the issue is solved?
Regards,
Carlos

July 26, 2019 at 1:28 pm #4289877

hannesF

My issue is resolved now. Thank you!

July 26, 2019 at 2:17 pm #4290109

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos