This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 3 voices.

Last updated by George Botsev 5 months, 1 week ago.

Assigned support staff: George Botsev.

Author Posts
May 2, 2019 at 9:32 pm

nicolasA-2

We've just made a new fresh install and got the wpml plugins active and I've got the error message:
"There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread and we'll fix it for you."
According to the thread (https://wpml.org/forums/topic/wpml-is-telling-me-that-it-has-a-broken-table-that-needs-fixing/) I'm to open a new one. So here we are.
Please, assist us.

We have not done any translations and if needed you may reset WPML

May 2, 2019 at 10:58 pm #3729481

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello,

thank you for sharing with us the access to your site , after i examined your database i can confirm that there is a field missing.

I will be assigning this to my colleague who will resolve this issue for you , once done you will be notified here

thank you !

May 7, 2019 at 8:23 am #3755241

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello!
I am George and I am in charge of patching the issue that you have reported.
Currently, I am unable to access the site that you have provided for us to patch, so I cannot patch it.
Could you please check if it is accessible and fix FTP/WWW access for me so that I am able to help you?

May 8, 2019 at 5:25 pm
May 9, 2019 at 6:15 am #3773241

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

Hello! Thank you for the credentials, but the site is not responding when I try to visit it.
I am getting:
This site can’t be reached
............ took too long to respond.

May 9, 2019 at 8:40 pm #3779303

nicolasA-2

Those are the credentials and the site is online, I'm able to login via web and ftp.
Can you have somebody else fix this issue for us, please?

May 10, 2019 at 7:17 am #3781913

George Botsev
Supporter

Languages: English (English )

Timezone: Europe/Sofia (GMT+03:00)

I asked another colleague to check - but he also cannot even access your site.
Could you please provide instead a database dump so that I can test locally and patch it if needed and send it back to you?

May 10, 2019 at 5:35 pm
May 13, 2019 at 7:16 am