Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Mayer 1 year, 10 months ago.

Assigned support staff: Riffaz.

Author Posts
January 5, 2019 at 1:11 pm #3059231

Mayer

I get this text:
"There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future......"

I have quite a few sites running with WPML that do have this warning.
I'd appreciate a how-to description in solving it.

I think it would be easier for you and me too if I could solve it and I wouldn't have to give you access to all the sites where I get this message.

January 6, 2019 at 3:31 am #3060046

Riffaz
Supporter

Languages: English (English )

Timezone: Asia/Colombo (GMT+05:30)

Hi,

Thank you for contacting WPML support.

Please refer: https://wpml.org/errata/false-positive-error-notice-we-have-detected-a-problem-with-some-tables-in-the-database/
And, for now, try to dismiss the message and see.

We have to check this only if you see the error message after you dismiss it.
In that case, you will have to provide us your site login details.

Let me know the results after you try the suggestions, please.

Regards,
Riffaz.

January 23, 2019 at 10:34 am #3120032

Mayer

Hi,

Thanks for your answer. Could you please send me the correct link?
Because the link you sent is for another error message.
My full error message is:
"There is a problem with the String Translation table in your site. This problem is not causing a problem running the site right now, but can become a critical issue in the future. WPML support team knows how to fix it. Please add a message in the relevant support thread[https://wpml.org/forums/topic/wpml-is-telling-me-that-it-has-a-broken-table-that-needs-fixing/] and we'll fix it for you."

The fix you suggest like this:
1) Write down the string mentioned in the value element of the Array.

There is no ARRAY in the message as you can see.

January 23, 2019 at 10:36 am #3120037

Mayer

I couldn't answer earlier, I did not see your answer in my inbox...

January 23, 2019 at 10:36 am #3120039

Mayer

I'm late, so I will open another ticket. Again.