This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Bobby 2 years, 5 months ago.

Assigned support staff: Bobby.

Author Posts
February 5, 2018 at 1:56 pm #1507203

andreaC-50

I have the following notification on my plugin administration page:

-------------------------------------------------------------
One more step before you can translate Beaver Builder and Beaver Builder Plugin

You need to enable WPML's Translation Editor, to translate conveniently.

Enable it now
-------------------------------------------------------------

When i clic on the [Enable it now] button I receive the message "This action is not allowed"

Thank you for your help
Andrea

February 7, 2018 at 1:12 am #1509285

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hello ,

If you would like to activate the WPML Translation Editor you can do this manually by going to WPML->Translation Management -> Multilingual Content Setup - > Enable Translation Editor and save.

let me know your results.

also if there are any errors within the console (right click -> inspect and check the console)

The topic ‘[Closed] "This action is not allowed" trying to enable WPML's Translation Editor’ is closed to new replies.