This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Yvette 3 months, 2 weeks ago.

Assigned support staff: Yvette.

Author Posts
July 1, 2019 at 3:18 pm

thomasK-110

I am trying to:“This post is also available in: " appears, leads to empty page. Need selective elimination of this phrase for a dummy page.

Link to a page where the issue can be seen: hidden link

I expected to see:no phrase

Instead, I got::“This post is also available in: " in unneeded area.
The Home page is not used because the text is much too large and centered. Unfortunately a large message now appears that leads to the empty homepage. “This post is also available in: Español (Spanish)”

The actual text is set in the theme in panels 1-4.

Is there any way to eliminate the text “This post is also available in: Español (Spanish) “ from just the homepage? Thank you.

For now I unchecked “Links to translation of posts
Show links above or below posts, offering them in other languages”

July 1, 2019 at 4:47 pm #4121255

Yvette
Supporter

Languages: English (English ) Spanish (Español )

Timezone: Europe/Madrid (GMT+02:00)

Hello

This seems to be the way the theme is designed. I am not sure why this would appear on a "page" since it should only appear on "posts"

You might approach your theme support to ask about it. Is this possible for you?

The topic ‘[Closed] “This post is also available in: " appears, leads to empty page. Need selectiv’ is closed to new replies.