This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Our next available supporter will start replying to tickets in about 3.99 hours from now. Thank you for your understanding.

This topic contains 2 replies, has 2 voices.

Last updated by 哲瑋 張 2 months, 2 weeks ago.

Assigned support staff: Noman.

Author Posts
August 4, 2019 at 9:30 am

哲瑋 張

I am trying to:I can't easily fix this by using the wpml-ls-menu-item CSS class.

1
2
3
li.wpml-ls-menu-item ul li a {
width: auto;
}

Link to a page where the issue can be seen:hidden link

I expected to see:https://wpml.org/documentation/getting-started-guide/language-setup/language-switcher-options/

Instead, I got:No effect

Please help me thank you

August 4, 2019 at 10:13 am #4336053

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. You can fix this issue by adding below CSS in WPML >> Languages > Additional CSS section:

.wpml-ls-item ul {
    min-width: 60px !important;
    padding:0 8px !important;
}

And it will look as in the attached screenshot.

Thank you

August 4, 2019 at 10:22 am #4336087

哲瑋 張

My issue is resolved now. Thank you!