This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Noman 5 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
April 27, 2019 at 5:24 pm #3695933

qiangL-3

Tell us what you are trying to do? i have translated the sentence, but it's not showing the correct one, could you please help me to check it out?

Is there any documentation that you are following?no.

Is there a similar example that we can see? attached files.

What is the link to your site? xiaopingguo.dk

April 28, 2019 at 1:01 pm #3698111

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support.

=== Please backup your database and website ===

1. You are using older version of WPML plugins. Please backup your site and update ALL WPML plugins to it's latest versions, also update WooCommerce Multilingual plugin. You can download it from your account: https://wpml.org/account/downloads/

2. You are using older version of WordPress on your site, please backup your site and update WordPress to it’s latest version 5.1.1.

3. Please make sure you are using latest version of your theme and other plugins.

4. If still issue persists, please try to re-save the translation:

- Go to WPML >> String Translation >> Search and Open your translated text >> delete the translation >> Save.

- Then again go to: String Translation >> Re-add your translated text >> and re-save. Make sure that "Translation is complete" checkbox is selected.

- Please delete all sort of caches on your site / server cache if any / plugin cache / CDN cache (if any), clear browser cache and then see if it resolves the issue afterwards. You can also disable cache plugin temporary while you update this string.

Please let me know if this resolves your issue or you need further assistance.

Thank you

The topic ‘[Closed] those words not showing the correct translation’ is closed to new replies.