This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: I am trying to click deliver/redeliver after a translation is finished inside the Advanced translation editor.

Solution: Using the clean Firefox install we managed to fully "Translate link targets" (in WPML/settings). In Chrome, whether in incognito or not, we could not fully run it. After the full run on the Firefox install, we now have it working on Chrome as well (as on any other browser for that matter).

Relevant Documentation:

This topic contains 5 replies, has 2 voices.

Last updated by Carlos Rojas 1 month, 3 weeks ago.

Assigned support staff: Carlos Rojas.

Author Posts
August 6, 2019 at 8:06 am

servaaso

I am trying to: Click deliver/redeliver after a translation is finished inside the Advanced translation editor.

Link to a page where the issue can be seen:
hidden link

I expected to see: to be redirected to the translations part within the WPML directory of the back-end in order to continue witch another translation.

Instead, I got: 504 Time out, or if lucky the translations section, but only after an extreme long wait.

Clearing the browsing data on the workstation will help some times...

August 6, 2019 at 12:39 pm #4347425

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.

I kindly ask you to visit this link and follow the steps described: https://wpml.org/forums/topic/link-translation-timed-out/#post-2591902

Please let me know if the issue is solved.

Kind regards,
Carlos

August 10, 2019 at 5:20 am #4374787

servaaso

Hi Carlos,

We decided to login through a clean firefox install and from there it works.

Before we followed the steps as mentioned but that did not have teh desired result as there were still timeouts and long waits. For now it works as we should expect but only on the firefox browser..

Any idea why?

Thanks,
S

August 12, 2019 at 6:57 am #4378641

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for your feedback.

Does the issue persists on incognito mode in the browser where the issue happened?

Regards,
Carlos

August 20, 2019 at 2:41 pm #4424519

servaaso

Hi Carlos,

Using the clean Firefox install we managed to fully "Translate link targets" (in WPML/settings). In Chrome, whether in incognito or not, we could not fully run it.
After the full run on the Firefox install, we now have it working on Chrome as well (as on any other browser for that matter).

Thanks for the help!
S

September 1, 2019 at 10:56 am #4492423

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi there,

I'm glad to hear that the issue is solved 🙂

Please don't hesitate to contact us if you need our help in the future with WPML. We will be more than happy to help.
Best regards,
Carlos