This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 1 reply, has 2 voices.

Last updated by Vincenzo 1 year ago.

Assigned support staff: Vincenzo.

Author Posts
October 13, 2018 at 4:25 pm #2814345

sandiB-2

I was trying to import some users via SCV and it just kept getting me timeouts even when updating less than 5 users. When I disabled WPML i could import 300 users in less than 2 seconds.
The issue was with the new ATE.

October 16, 2018 at 11:31 am #2820746

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, thank you for contacting WPML Support!

To be able to help I need more details on the issue.

1. Can you please paste your WPML Debug information in the Debug information field?
- http://wpml.org/faq/provide-debug-information-faster-support/

2. Can you post a detailed steps list on how to reproduce the issue?

3. Can you please explain why do you think that the ATE is causing this?

4. Can you temporarily enable the WordPress debug mode?

- Open the wp-config.php file and search for this line:

define('WP_DEBUG', false);

- Change it to:

define('WP_DEBUG', true);
define('WP_DEBUG_LOG', true);
define('WP_DEBUG_DISPLAY', false);

Now the errors will be logged in the debug.log file inside /wp-content/ folder.

The wp-config.php file is inside your WordPress root folder.

Try importing the users with WPML enabled so the issue will be reproduced and any possible error will be recorded in the debug.log file.

Now, please disable the debug mode and post the content of wp-content/debug.log file here in the forum or on pastebin.com if it is too big.

Thank you

Related documentation:
- https://wpml.org/documentation/support/debugging-wpml/
- http://codex.wordpress.org/Debugging_in_WordPress
- https://wpml.org/faq/500-error/

The topic ‘[Closed] Timeout error on importing users from CSV due to ATE’ is closed to new replies.