This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 3 replies, has 2 voices.

Last updated by valerijaC 1 month, 2 weeks ago.

Assigned support staff: Bigul.

Author Posts
August 29, 2019 at 4:30 pm #4482745

valerijaC

Hello again dear Bigul!
In the meantime I've changed widget for info. Your where right, it is a theme compatibility.
I noticed a new problem - when I make a changes on homepages (serbian homepage copy 1) titles and part of the text on english page go back to the serbian language. When I again do the translation everything is ok until I make new changes on homepage. And so constantly.

August 29, 2019 at 4:39 pm #4482761

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve these issues.

Does it happen when you edit the English Homepage using Elementor in the fronted? Please share the exact steps you are following for a better understanding.

--
Thanks!

Bigul

August 30, 2019 at 7:04 am #4485007

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the details and login information. Please try the following troubleshooting steps after a site backup and make sure the issue is existing or not.

1) Go to WPML>>Support page

2) Click on Troubleshooting link (blue link in the middle of the page)

3) In Troubleshooting page, please click on the following options of the *Clean up* section. Wait for confirmation of processing after each one.

- Clear the cache in WPML
- Remove ghost entries from the translation tables
- Fix element_type collation
- Set language information
- Fix WPML tables collation
- Assign translation status to duplicated content
- Fix terms count
- Fix post type assignment
- Recreate ST DB cache tables

--
Thanks!

Bigul

September 1, 2019 at 8:18 am #4492217

valerijaC

My issue is resolved now. Thank you!