This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Bobby 2 months ago.

Assigned support staff: Bobby.

Author Posts
August 9, 2019 at 5:14 pm #4372171

tomaszL-9

After updating plugin of the string translator my site disappeared hidden link. I cannot log in to the WP administration panel. I can only see the following code snippet.

Can you help me solve this problem?

August 9, 2019 at 5:58 pm #4372287

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

Go to wp-content/plugins/wpml-string-translation and add '.deactivate' at the end of the plugin file, this should allow you to re gain access to your backend for the moment being

If possible i would like to take a closer look at the backend to further test this issue

**Before we proceed I recommend to please take FULL BACKUP of your database and your website.**
I often use the Duplicator plugin for this purpose See: http://wordpress.org/plugins/duplicator/

I would like to request temporary access (wp-admin and FTP) to your site to fix the issue.
(preferably to a test site where the problem has been replicated if possible)

You will find the needed fields for this below the comment area when you log in to leave your next reply.
The information you will enter is private which means only you and I can see and have access to it.

Thank you,
Bobby

August 13, 2019 at 12:47 am #4384011

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

you should be able to access the site again now

This issue is coming from an outdated version of WooCommerce Mutlilingual plugin

please update WooCommerce and WooCommerce multilingual to the latest version along with the rest of the WPML plugins

let me know your results

(At the moment WooCommerce Multilingual is deactivated until you have updated it)

August 13, 2019 at 8:18 pm #4390589

tomaszL-9

Hey!
I still can't update. I have correctly updated the WooComerce plugin, but when I wanted to activate the WooCommerce multilingual plugin, I suddenly get an error "Internal Server Error".
And again I lost access to the administrative panel.

Does it matter in what order I update these plugins?

August 13, 2019 at 9:07 pm #4390801

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

I updated WooCommerce Multilingual to the latest version for you along with WPML and the rest of the WPML add-on plugins

it should work as expected now