This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Toolset Views Lite request update even when it is not needed Solution: It was a temporary issue. To fix it go to Dashboard -> Updates and press the "Check Again" button.

This topic contains 3 replies, has 2 voices.

Last updated by aljoschaZ 6 months ago.

Assigned support staff: Vincenzo.

Author Posts
April 13, 2019 at 7:19 am

aljoschaZ

Opening up ticket https://wpml.org/forums/topic/toolset-views-lite-saying-it-needs-update-2-7-4-lite-vs-2-7-4/ again as the bug is back again after updating to Toolset Views Lite 2.8.0.1.

Please also see https://wpml.org/forums/topic/registration-of-toolset-module-manager-toolset-views-lite/#post-3603725

April 13, 2019 at 9:58 am #3604177

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, thank you for contacting WPML Support!

I just informed our developers about this.

I will keep you updated.

Thank you!

April 15, 2019 at 10:38 am #3612527

Vincenzo
Supporter

Languages: English (English ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello,

the issue has been fixed.
Can you please go to Dashboard -> Updates and press the "Check Again" button?

Please let me know if this solves the issue or if you need further details.

Thank you

April 15, 2019 at 11:00 am #3612753

aljoschaZ

My issue is resolved now. Thank you!