Please make sure to update to WPML 4.3.5 and check our list of Known Issues before reporting

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 30 replies, has 2 voices.

Last updated by jean-paulS 3 months, 4 weeks ago.

Assigned support staff: Raja Mohammed.

Author Posts
June 11, 2019 at 8:46 am #3993367

jean-paulS

My issue is resolved now. Thank you!

June 13, 2019 at 7:43 am #4010269

jean-paulS

Hi Raja, I saw my URL to my Privacy-and Cookie Policy in the wrong language on my EN website, and after opening the Cookie Law settings to change it, the issue started over again. So the problem is not solved, unfortunately.

June 13, 2019 at 1:00 pm #4013067

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Just an updated, The issue is not solved yet it is still in the developer queue.

Kind regards
Raja

August 13, 2019 at 12:07 pm #4387763

jean-paulS

Hello Raja,

Four months ago, I reported this issue and two months ago was the last time I heard something from WPML. Because the launch of my website will be within a few weeks, I would like to know if the developers are working on this issue. I see there's a new beta version today, and maybe that will solve the problem, but I can't upload it. I got this message:
Unpacking the package…
Installing the plugin…
Destination folder already exists. /home/yourind5/public_html/wp-content/plugins/sitepress-multilingual-cms/
Plugin installation failed.

I have two questions:
1. Will this version solve the issue?
2. How can I install the beta version to test if it does solve the problem indeed?

Kind regards