Please make sure to update to WPML to the latest and check our list of Known Issues before reporting

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 10 replies, has 2 voices.

Last updated by Lauren 3 weeks, 4 days ago.

Assigned support staff: Lauren.

Author Posts
January 23, 2020 at 2:34 pm

berryv-2

Trying to translate beaver builder templates but they are only showing the default language

January 23, 2020 at 3:16 pm
January 23, 2020 at 4:17 pm #5351293

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Please let me know once you have been able to update the WPML plugins and then I will continue troubleshooting.

January 27, 2020 at 8:07 am #5367563

berryv-2

Hi Lauren, we registered the website. I hadn't any time to continue working on the issue so sorry for the delay. But we still haven't solved it.

January 27, 2020 at 6:05 pm #5371985

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

I logged in to look at your settings and I can see that templates is set to Not Translatable. Please go to WPML -> Settings and in the post types section, set templates to translatable. Then, go to your Beaver Builder templates and translate or create a template in the secondary language. Then, are you able to see the translated template when you create a page in the second language?

January 28, 2020 at 10:22 am #5376191

berryv-2

I did that but still not seeing the saved templates. also when editing the website in dutch. This is a problem with saved rows modules and columns aswel. I cannot see them.

January 29, 2020 at 7:48 am #5382047

berryv-2

My issue is resolved now. Thank you!

January 29, 2020 at 7:52 am #5382143

berryv-2

Hey guys, sorry i still need assistant on this issue

January 29, 2020 at 7:07 pm #5387035

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

It looks like the ticket was marked as resolved at one point, so the login information was removed for security reasons. Please send me the login credentials again so that I can further investigate. Thanks!

January 31, 2020 at 12:33 pm
January 31, 2020 at 4:34 pm #5401433

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Do you have a link to the ticket you are referring to? That way I can check to see if there has been any progress internally.

February 3, 2020 at 8:04 am #5409775

berryv-2

Sure this is the treath

https://wpml.org/forums/topic/beaver-builder-translated-saved-items-not-showing-up-in-bb-frontend/page/2/

February 3, 2020 at 4:43 pm #5414443

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-05:00)

Thanks so much. I have escalated this issue to our developers for further troubleshooting and will report back here as soon as I have more information.