Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 3 voices.

Last updated by Kristof 6 months, 2 weeks ago.

Assigned support staff: Alejandro.

Author Posts
March 10, 2022 at 3:26 pm

Kristof

I would appreciate some help translating the slug for a CPT -original language is Dutch, CPT is "Referenties" plural and "Referentie" singular. I would like it to be "Références" and "Référence" in French.

Solution: In WPML => Settings, make sure you have checked the box to allow slug translation. Then, you can scroll down to the post type section and translate the slugs there.

March 10, 2022 at 4:11 pm
March 10, 2022 at 4:13 pm #10761357

Kristof

Hi, I still need to provide the login url for the newly created staging

March 12, 2022 at 6:18 am #10773153

Andreas W.
Supporter

Languages: English (English ) Spanish (Español ) German (Deutsch )

Timezone: America/Lima (GMT-05:00)

Hello,

I would like to request temporary access (wp-admin and FTP) to your staging site to take a better look at the issue.

You will find the needed fields for this below the comment area when you log in to leave your next reply. The information you will enter is private which means only you and I can see and have access to it.

IMPORTANT

Please make a backup of site files and database before providing us access.
If you do not see the wp-admin/FTP fields this means your post & website login details will be made PUBLIC. DO NOT post your website details unless you see the required wp-admin/FTP fields.

If you do not, please ask me to enable the private box. The private box looks like this:
hidden link

The steps are also shown in this video: hidden link

Best regards
Andreas

March 12, 2022 at 7:08 am
March 12, 2022 at 2:39 pm #10775119

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hi there, i see you use redis caching on the site and suspect that's part of the issue. could you disable it, disable varnish cache on cloudways and then try to recreate the problem again and see if it's fixed then?

Just so you know, i have increased your WordPress Memory, because it was too low and was not meeting our minimum requirements.

Regards.

March 12, 2022 at 4:31 pm #10775505

Kristof

Varnish was never activated (on the live site), maybe on the staging, hadn't checked that. But clearing the Redis Pro cache certainly fixed the problem! Redis is now active and it still works.