This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:

I cannot use the ATE to translate my pages. I get ERR_TIMED_OUT.

Solution:

The issue with the ATE was probably a temporary issue with the ATE server. We've had a few similar reports. Currently, when I check the ATE on my test site, it seems to work.

This topic contains 3 replies, has 3 voices.

Last updated by abdullahA-51 11 months, 3 weeks ago.

Assigned support staff: Itamar.

Author Posts
October 22, 2018 at 6:15 am #2836850

abdullahA-51

I am trying to: translate pages from English to Arabic but it is not work

Link to a page where the issue can be seen:

I expected to see: content of the page to be direct translate

Instead, I got: attached screenshot

October 22, 2018 at 9:35 am #2837437

twindiE

try to go to WPML>settings> scroll down to 'Translate Link Targets'> click on 'scan now and adjust links'

to Adjust links in posts and strings so they point to the translated content

October 22, 2018 at 10:07 pm #2839983

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+03:00)

Hi, @abdullaha-51.

The issue with the ATE was probably a temporary issue with the ATE server. We've had a few similar reports. Currently, when I check the ATE on my test site, it seems to work.

Is it also working now on your site?

@twindie thanks a lot for your input on this issue but I think that this time the reason for the issue was different.

I look forward to your reply!

Thanks,
Itamar.

October 23, 2018 at 3:51 pm #2843367

abdullahA-51

My issue is resolved now. Thank you!