If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:

How to translate Genesis Simple Edits strings?

Solution:

Those strings can be found in the 'Strings in admin screens' in WPML -> String Translation -> Translate texts in admin screens under 'gse-settings'

Relevant Documentation:

https://wpml.org/documentation/getting-started-guide/string-translation/ https://wpml.org/documentation/getting-started-guide/translating-theme-options/

This topic contains 8 replies, has 2 voices.

Last updated by joseH-9 5 months, 4 weeks ago.

Assigned support staff: Itamar.

Author Posts
May 20, 2019 at 2:39 pm

joseH-9

Good afternoon, we are trying to translate a string into Genesis Simple Edits but it does not appear in the translation of strings and therefore we do not find it anywhere. We wait your answer. a greeting

May 20, 2019 at 4:13 pm
May 20, 2019 at 4:18 pm #3848785

joseH-9

hidden link

You already have the theme and the plugin installed to do the tests

May 21, 2019 at 3:21 pm #3856613

joseH-9

You already have the theme and the plugin installed to do the tests

May 21, 2019 at 10:20 pm #3858957

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Thanks for installing everything.
I'll check things and get back to you here.

Thank you for your patience.

May 22, 2019 at 6:40 am #3861419

joseH-9

Perfect! Thank you!

May 22, 2019 at 8:27 pm #3869019

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi.

I could find this string in the admin strings section.
https://wpml.org/es/documentation-2/guia-de-inicio/traduccion-de-las-opciones-del-personalizador-y-del-tema/
It is under gse-settings. Please see the attached screenshot gse-settings.jpg
What you need to do it to check the checkbox next to it and press the 'Apply' button at the bottom of the screen. Then you would find this string in the String Translation section under the 'admin_texts_gse-settings' domain. Then you would need to change the language of the string into Spanish and translate the string into English. Please see the attached screenshot string-in-st.jpg

Please let me know if it is working for you.

Regards,
Itamar.

May 23, 2019 at 7:00 am #3871753

joseH-9

Good morning, I have made the same steps as indicated on the web hidden link and when I give to apply and then I go to the translation of chains, I do not appear "admin_texts_gse-settings". Would you be so kind to try on my website to confirm that it does not work?

May 23, 2019 at 9:53 am #3873169

Itamar
Supporter

Languages: English (English ) Hebrew (עברית )

Timezone: Asia/Jerusalem (GMT+02:00)

Hi.

The reason that it is not working for you might be the following.

By looking at the debug info that you have attached I can see that your server is running an older version of MySQL and also your server WP Memory Limit is set to 40M.
Our recommendations are to have the following as minimal requirements:
- PHP 5.6 and above (this OK with your installation) with a WP Memory Limit of at least 128MB and more if possible.
- MySQL 5.6 and above (this OK with your installation).
Please follow this link for detailed documentation:
https://wpml.org/home/minimum-requirements/
Is it possible for you to change those to the minimum requirement?
You may need to contact your hosting provider for that.
Meeting those baseline requirements is most critical before starting to debug and sometimes solves strings issues like you experiencing.
Most important is to raise the WP Memory Limit.
Please try to raise it before you contact your hosting company.
You can try and do it from the wp-config.php file in your WordPress installation.
Insert this code in that file.

/** Memory Limit */
define('WP_MEMORY_LIMIT', '256M');
define( 'WP_MAX_MEMORY_LIMIT', '256M' );

Add it before this line:
/* That's all, stop editing! Happy blogging. */

Also if you selected the admin texts strings but the strings are not registered, and you can't find them in String Translation, the cause is likely the low value of Max vars (currently 1000).
To fix this you can increase the value of Max vars by editing the following line in the php.ini file:

max_input_vars = 30000

Could you please perform those procedures and see if they help?

Thanks,
Itamar.

May 23, 2019 at 2:09 pm #3876387

joseH-9

My issue is resolved now. Thank you!