This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by markB-2 11 months, 2 weeks ago.

Assigned support staff: Diego Pereira.

Author Posts
October 29, 2018 at 10:33 am #2857500

markB-2

I am trying to: Translate a page and click the 'translate independently button'

Link to a page where the issue can be seen: hidden link

I expected to see: The page translated and also able to edit the page rather than using the Divi Visual Builder.

Instead, I got: Blank page when I go to edit page and the translate independently button doesn't work. Also If we change the page using the Divi Visual Editor and click save on the welsh side it just goes back to the English version. I guess this is because of the 'Translate Independently' button not working?

October 30, 2018 at 3:50 pm #2862581

Diego Pereira
Supporter

Languages: English (English ) Spanish (Español ) Portuguese (Brazil) (Português )

Timezone: America/Sao_Paulo (GMT-03:00)

Hello @markb-2, welcome to the WPML support Forum!

Does it display any error messages when clicking the Translate Independently button?

Please enable WP_Debug on your website, it will display more details about the error: https://wpml.org/documentation/support/debugging-wpml/ - Please also enable the wp_debug_log.

After that, click on the button again. If there is any error, it will be saved on the wp_debug_log. after that, please send us the content of the log using this: https://pastebin.com/ - The debug log is a text file located at the /wp-content/ folder.

All the best,
Diego

October 31, 2018 at 11:51 am #2865588

markB-2

My issue is resolved now. Thank you!