If you are having a notice about writing the .mo files please read this doc

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 2 replies, has 2 voices.

Last updated by Henry Chandra 4 months, 1 week ago.

Assigned support staff: Raja Mohammed.

Author Posts
July 9, 2019 at 9:33 am #4168989

Henry Chandra

I am trying to:translate to 100% that have many fields

Link to a page where the issue can be seen:hidden link

I expected to see:it saved and published with that 100% translated fields.

Instead, I got:a loading icon that takes up too much time upon clicking "Save & Close" but did not perform anything. It does save but it did not publish. When i refreshed or go to this post again, it does displaying me the 100% translated.

July 9, 2019 at 10:59 am #4169897

Raja Mohammed
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hi there,

I will help you with your issue.

It would be good if you can provide me with the WordPress debug.log (not WPML debug information).

To enable it, open your wp-config.php file and look for define(‘WP_DEBUG’, false);. Change it to:


define('WP_DEBUG', true);
define( 'WP_DEBUG_LOG', true );

In this case, the errors will be saved to a debug.log log file inside the /wp-content/ directory.

If you can paste your debug.log to pastebin.com and provide me that link it would be great! (This is the cleanest way because sometimes the logs are long and create a complete mess in the discussion).

Once the debug option is enabled, please save the translation again check if there is anything logged in the debug log.

Please also share the server error logs your hosting provider can help you obtain the server logs.

Kind regards
Raja

July 10, 2019 at 6:14 am #4176259

Henry Chandra

My issue is resolved now. Thank you!