We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem: Translated 100% or below does not publish when clicked "Save & Close"

Solution: The issue was happening as one of the caption shortcodes is missing id in the editor, this will be fixed in the upcoming release, as a workaround you can disable the WPML Media Translation plugin.

This topic contains 25 replies, has 2 voices.

Last updated by Henry Chandra 3 months, 1 week ago.

Assigned support staff: Shekhar Bhandari.

Author Posts
July 25, 2019 at 1:39 am

Henry Chandra

I am trying to: do 100%/ below 100% translations . It didn't work. BUT if i make it less than 100% it DOES save but DID NOT publish and nowhere can be found on the posts list for that translated language.

Link to a page where the issue can be seen: hidden link

I expected to see: it saved & published with that translated language either 100% / less than 100%

Instead, I got: into a post list if i translate less than 100% BUT it did not published. If i translate 100% it gives me a non-stop loading icon

We have enough memory limit in our server. Even the wpml memory hv been upgraded. So dont worry about the Worpress wpml here keeps showing 40M.

Btw i have updated WordPress to the latest version but it still didn't work.

July 25, 2019 at 3:33 am #4279003

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Welcome to WPML support. I'd be assisting you further on this issue.

Did you contact your hosting provider and ask if there is an error logged on the server error log while saving the post as I suggested in the previous ticket, If yes could you please provide us the error log so it can be helpful to figure out the issue further?

Look forward to your reply.

Thanks

July 25, 2019 at 5:51 am #4279295

Henry Chandra

Hi i didnt totally forgot. Is it really necessary? can you try get into our server again? you can do any testing to figure out further. But we need it to be solve by today. Everyone is needing it

July 25, 2019 at 5:52 am #4279297

Henry Chandra

can we get into a chat so it can be faster?

July 25, 2019 at 5:53 am #4279299

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Yes, the server error log is needed, so please contact your hosting provider and ask if they can find any issues while saving the posts.

The debug.log is empty so this will only provide a further hint on the issue.

Look forward to your reply.

Thanks

July 25, 2019 at 5:54 am #4279327

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

You can create a new chat once you get the server error log from your hosting so we can move forward from there.

Thanks

July 25, 2019 at 6:11 am #4279397

Henry Chandra

when you are referring to hosting provider, who do we need to talk to? I'm sorry im new to this so can you elaborate more on who do i contact and HOW?

July 25, 2019 at 6:20 am #4279473

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

I was referring to the hosting provider which you are using to store your website data. Which hosting provider are you using? WPEngine, gogaddy, siteground?

Let me know if this is clear.

Thanks

July 25, 2019 at 6:38 am #4279563

Henry Chandra

We have a server in DigitalOcean and you have got the ssh credentials i given you, so you can check the apache error log from there itself.

July 25, 2019 at 6:44 am #4279577

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Could you please check with them and provide me info where the server logs are being stored? I am not sure about this.

Also, consult with them if they find anything unusual on the log.

Look forward to your reply.

Thanks

July 25, 2019 at 7:13 am #4279813

Henry Chandra

You can check the server log in our ssh credentials Shekhar.

July 25, 2019 at 7:17 am #4279827

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Hello there,

Thank you for the info. But I am unable to find the server logs on /var/log/ so can you please contact them once and ask about it?

Or you can download the log yourself and send it using google drive for me?

Thanks

July 25, 2019 at 7:19 am #4279853

Henry Chandra

can you open the private section? i ll send you the folder path

July 25, 2019 at 7:21 am #4279855

Shekhar Bhandari
Supporter

Languages: English (English )

Timezone: Asia/Kathmandu (GMT+05:45)

Sure, enabled the private reply.

July 25, 2019 at 7:38 am