Skip Navigation

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 5 replies, has 2 voices.

Last updated by Bigul 1 year, 3 months ago.

Assigned support staff: Bigul.

Author Posts
January 3, 2020 at 11:51 am #5229253

didierP-5

For example : hidden link
This is an English page !! All is translated in the ATE machine but on the English page is written in French ! I have got around ten pages like this and I can make nothing !!!

January 3, 2020 at 12:18 pm #5229497

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Welcome to the WPML support forum. I will do my best to help you to resolve the issue.

Have you made any changes to the hidden link post after the translation from Advance Translation Editor? Because I am not able to reproduce the issue exactly with this post here. The post is showing English translation for me.

Please check it once again after clearing the browser caches.

Please check the attached images for more details and let me know your feedback.

--
Thanks!

Bigul

2020-01-03_1734.png
2020-01-03_1734_001.png
January 6, 2020 at 8:04 am #5239155

didierP-5

This is kind of page : hidden link. My main language is French . Then I translated in English !! No problem with aTE translation . I validate but in my Avada block of English pages its written in French. I have around 10 like these; Thank for your help

January 6, 2020 at 1:17 pm #5240641

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. But sorry, I am not able to reproduce the issue exactly and having similar results after visiting a few of the translated(English) Portfolio posts in backend and frontend.

Therefore one request. Please let me know the exact steps to reproduce this issue.

--
Thanks!

Bigul

January 6, 2020 at 4:02 pm #5241491

didierP-5

Sorry I make a mistake . this was in the posts. For greek desserts !! Let see the screencast
I put also the problem with the number of old posts and the menu . I made a ticket but none answer me.
Thanks

Capture d’écran 2020-01-06 à 16.58.56.jpg
Capture d’écran 2020-01-06 à 16.59.17.jpg
Capture d’écran 2020-01-06 à 17.00.01.jpg
January 7, 2020 at 8:01 am #5244769

Bigul
Supporter

Languages: English (English )

Timezone: Asia/Kolkata (GMT+05:30)

Hello,

Thank you for the updates. Please check the attached images. When I tried to open the translation of hidden link post it is showing WPML Classic Translation Editor for me instead of WPML Advanced Translation Editor.

Therefore please try the following steps and let me know your feedback.

1) Open hidden link post for edit in French
2) Make a minor change in the contents to refresh the translation settings
3) Save the changes
4) Update the English translation

I am not able to find new tickets in your WPML profile. So please make sure you have created a new ticket for the following issue.

I put also the problem with the number of old posts and the menu. I made a ticket but none answer me.

--
Thanks!

Bigul

2020-01-07_1327.png
2020-01-07_1325.png

The topic ‘[Closed] Translated in the ATE but on the English page is written in French’ is closed to new replies.