This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 2 replies, has 2 voices.

Last updated by Alejandro 2 months, 3 weeks ago.

Assigned support staff: Alejandro.

Author Posts
July 26, 2019 at 11:34 am

mauroM-23

Hi there,

I have a few questions

1 - I have a one page website. The menus links are the id's of the page sections.
When I use the classes in the translated page it doesn't work.

2 - Can I change the way the language shows up in the browsers address bar ? Now it is showing the following: hidden link, is it possible to change this ?

Thank you.

Kindest regards,

Mauro Martins

July 26, 2019 at 12:48 pm
July 26, 2019 at 2:47 pm #4290201

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Ticket escalated to compatibility team. I'll update you as soon as they give me an update as well.

Regards.

July 31, 2019 at 7:49 am #4312493

Alejandro
Supporter

Languages: English (English ) Spanish (Español ) Italian (Italiano )

Timezone: Europe/Rome (GMT+02:00)

Hello, i've been trying to access the site in order to add the fix to the problem, but it seems the ser you gave me initially is no longer valid.

Could you please add the credentials again in the related fields i just enabled for you in this next answer, please?

The topic ‘[Closed] Translated menus not working with section id’ is closed to new replies.