This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by Carlos Rojas 1 year ago.

Assigned support staff: Carlos Rojas.

Author Posts
October 12, 2018 at 12:29 pm

konstantinosA-5

I am trying to: I'm translating the home. After translating the page i save it and i can see in the translated that some custom row elements are not shown

Link to a page where the issue can be seen: hidden link

I expected to see: hidden link

Instead, I got: hidden link

October 15, 2018 at 5:49 am #2816284

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hello,
Thank you for contacting WPML support.
I will do my best to help you solve this issue.

1.- I wasn't able to log in the site with the credentials provided. I have set your next answer private so you can provided the new credentials in a secure way.

2.- Please increase the PHP Memory Limit. Minimum requirements are 128Mb: https://wpml.org/home/minimum-requirements/
You can add this to wp-config.php to increase WP memory:

/** Memory Limit */
define('WP_MEMORY_LIMIT', '128M');
define( 'WP_MAX_MEMORY_LIMIT', '128M' );

- Add it above the line /* That's all, stop editing! Happy blogging. */

Kind regards,
Carlos

October 15, 2018 at 8:29 am
October 16, 2018 at 2:20 am #2819227

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for the information provided.

This time I was able to log in the site.

I would like to ask you to update all outdated plugins to their latest version and flush the cache memory. Outdated functionalities can cause conflicts in the code.

Note: Please create a full backup of the site before making any change to the site for security reasons.

Could you tell me if the issue persists after the plugins are up-to-date?

Best regards,
Carlos

October 17, 2018 at 7:39 am #2823529

konstantinosA-5

Hello Carlos, i've updated everything in the website to the latest edition including the theme.

October 17, 2018 at 4:40 pm #2825378

Carlos Rojas
Supporter

Languages: English (English ) Spanish (Español )

Timezone: America/Montevideo (GMT-03:00)

Hi,
Thank you very much for update the plugins.

In order to solve the issue I kindly ask you to follow this steps:
- Go to Portfolio -> Categories -> Edit the 'Collections' categories and add a translation in Greek -> Save the changes.
- If necessary translate the portfolio items to Greek and add them to the just translated category (Collections in Greek).
- I added this code in WPML -> Settings -> Custom XML Configuration to translate the slug of the Portfolio category when translate the page:

<wpml-config>
    <shortcodes>
        <shortcode>
            <tag>portfolio_inner</tag>
            <attributes>
                <attribute>filters</attribute>
            </attributes>
        </shortcode>
    </shortcodes>
</wpml-config>

- Finish the translation of the homepage.

Could you confirm that the issue is solved.
Best regards,
Carlos