This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This thread is resolved. Here is a description of the problem and solution.

Problem:Translated page is empty

Solution:Please go to Settings->Permalinks and pick any permalink structure except "Plain" . At the moment i have selected "post name".

Relevant Documentation:

This topic contains 2 replies, has 2 voices.

Last updated by aleksandrS-11 4 months, 2 weeks ago.

Assigned support staff: Bobby.

Author Posts
May 28, 2019 at 3:00 pm

aleksandrS-11

I am trying to: translate a page from English to Russian.

I've translated the page using WPML's Advanced Translation Editor

The English page: hidden link

The Russian page: hidden link

I expected to see: translated content.

Instead, I got: empty page.

I tried to disable all the plugins and re-save the page. Nothing helped.

Can you please help me to fix this issue?

May 28, 2019 at 8:08 pm #3909963

Bobby
Supporter

Languages: English (English )

Timezone: America/Los_Angeles (GMT-07:00)

Hi There,

the issue should be resolved now.

Please go to Settings->Permalinks and pick any permalink structure except "Plain" . At the moment i have selected "post name".

May 31, 2019 at 8:39 am #3928541

aleksandrS-11

My issue is resolved now. Thank you!