No supporters are available to work today on this forum. Feel free to create tickets and we will handle it as soon as we are online. Thank you for your understanding.

This topic contains 18 replies, has 3 voices.

Last updated by Bruno Kos 1 month, 3 weeks ago.

Assigned support staff: Bruno Kos.

Author Posts
July 23, 2019 at 9:53 pm #4269069

Ben Hogg

What are you trying to translate? 3 pages from English to German

What are you seeing? (please include a screenshot) I cannot click 'View' after completing translations and when I visit the original pages I cannot use the selector (i.e. it looks like the translation doesn't exist) When I navigate to 'Pages' in WP and select 'German' these new pages don't show up.

hidden link
hidden link
hidden link

What's missing or not working for you? Translations are complete but do not appear anywhere to view

July 24, 2019 at 7:08 am #4270893

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Thank you for contacting WPML support!

If you open the Pages menu item, what shows up? Are you able to see the listing of various languages and if you do, can you view these pages?

Another thing - is this language perhaps sets to be hidden? You can check this by going to WPML -> languages -> Hide languages.

You can also check on the Pages, choose any page and click "quick edit" and check if the page has been published.

Let me know if any of these yields any results!

Regards,
Bruno Kos

July 24, 2019 at 7:54 pm #4277295

Ben Hogg

Hi Bruno,

As I said in the original ticket - when I go to the Pages menu the translated pages do not exist this means that I cannot quick edit the page to check if it is published or not.

The language is not hidden because 90% of the website is translated into this language and is clearly visible.

Please advise.

Ben

July 24, 2019 at 11:53 pm #4277897

Ben Hogg

Hi again,

Please see the attached examples - when I open the page in English the translation options show as though the page has not been translated - however when I look at the translation in the WPML menu, it is showing as completed.

Cheers,

Ben

July 25, 2019 at 5:32 am #4279177

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I see - I'm sorry about that, I must have missed this information in your original ticket. Can you try the following troubleshooting options?

- WPML - > Support -> Troubleshooting:
-- Clear the cache in WPML
-- Set language information
-- Fix terms count
-- Fix post type assignment for translations

Also, can you view the translation in translation editor? If yes, can you create a translation directly from the original page, using the translations you already have? Are you able to translate pages in that way?

This could serve as a workaround in case translation management has not created a translation for some reason ( or not linked it).

Regards,
Bruno Kos

July 25, 2019 at 10:14 pm #4286181

Ben Hogg

Hi Bruno,

I have gone through all of the troubleshooting steps and I'm still having the same issue.

The original translations were completed in the translation editor (see the attached screenshot in my first message) and is still showing as 100% complete.

What else can you suggest, or can we provide you with logins to the site to look into this further?

Thanks,

Ben

July 26, 2019 at 4:52 am #4287337

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi Ben,

Before I would escalate this case, I would try this - creating the page translation directly from the page and not through translation editor. I'm not sure if you tried this? (By clicking the + sign). Because according to this screenshot, the translation you have created is not connected with this original page for some reason.

What happens when you try it like this and save translation, still nothing happening?

Regards,
Bruno Kos

July 26, 2019 at 4:55 am #4287365

Ben Hogg

Hi Bruno,

I took that screenshot immediately after trying that option. When I clicked through to create the translation all of the existing translated content is there and it shows as a 100% completed translation (the same as the screenshot from the first message - WPML2).

Cheers,

Ben

July 26, 2019 at 6:47 am #4287783

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

I have invited your developer here, so that I could open up templates for duplicator and wp-admin access, because I will need to escalate this to our 2nd tier and check how database looks like, if we can find something there.

Once developer responds back, I should be able to open these templates.

Regards,
Bruno Kos

July 31, 2019 at 10:27 pm #4317781

Ben Hogg

Hi Bruno,

I have not heard back from you - could you please let me know who you've invited to this support ticket so that I can follow up with them directly to help keep this moving?

If it's just getting admin access I can provide this for you. We have had problems with WPML being able to add the duplicator plugin in the past (based on another recent support ticket we had) - so if it is a case of needing access so that you can take a copy of the site, the easier option might be for me to make a copy of the current site and give you access to that in our staging environment.

Please let me know if this will work.

Ben

August 1, 2019 at 5:02 am #4318729

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi Ben,

I have invited developer who is managing your licenses - have a look. However, they don't seem to have responded yet and since this ticket has been created in the translation services forum, I am unable to activate any template where you could provide credentials for the site.

Can you reach them out to join this discussion, or perhaps ask them to open the ticket in the main forum?

Regards,
Bruno Kos

August 1, 2019 at 11:56 pm #4325567

mikeD-17

Hi Bruno

Can you let us know what you require?

Thanks

August 2, 2019 at 4:39 am #4326851

Bruno Kos
Supporter

Languages: English (English )

Timezone: Europe/Zagreb (GMT+02:00)

Hi,

Now that you have applied (as a developer), I am able to open private fields for private information (such as logins).

Can I ask you the following? In order to debug this issue , can you install Duplicator plugin and create package so that I can try this on my localhost and possibly escalate further to 2nd tier?

https://wpml.org/faq/provide-supporters-copy-site/

Let me know if this is OK with you.

If yes, I will need WordPress admin username and password so I could download those packages. I have marked your next reply private so you can safely add this information.

https://wpml.org/purchase/support-policy/privacy-and-security-when-providing-debug-information-for-support/
Please make a full backup of your site before sharing this info!

Regards,
Bruno Kos

August 7, 2019 at 1:16 am #4351061

mikeD-17

Hi I am still awaiting as a reply as we cannot use the duplicator plugin on our wp engine hosting. We can take a copy of the site and have a staging site we can give you access to. would this be ok?

August 9, 2019 at 1:15 am #4366371

Ben Hogg

Hi Bruno,

Please see the response above from our developers and respond.

This is taking far too long to resolve.

The topic ‘[Closed] Translated pages cannot be found’ is closed to new replies.