This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

Tagged: 

This topic contains 5 replies, has 2 voices.

Last updated by Lauren 1 month, 2 weeks ago.

Assigned support staff: Lauren.

Author Posts
August 19, 2019 at 10:37 am

chrisv-3

I am trying to: Change layout / update images.

Link to a page where the issue can be seen: hidden link

I expected to see: This layout also on translated russian version.

Instead, I got: No changes.

August 19, 2019 at 8:42 pm #4419121

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Thank you for contacting WPML support. I'll be happy to help you with this. From your plugin list, it looks like you are using a page builder to create content. When you create content with a page builder, your translated page will need to be updated each time the content is changed. The box for the content that has changed should be unchecked, and there you can update and save the changes to the translation.

Also, in order for images to copy, you must check the box to duplicate images (this is in the langauges box) and also make sure that your images are synced to all languages. To do this, please go to WPML -> Settings -> Media Translation and click "start" to copy the images.

After these steps, please let me know if the layout still does not match.

August 22, 2019 at 7:46 am #4437357

chrisv-3

Thanks so much Lauren, The second part is running now, its a lot.
The part where you tell me to uncheck a box, the update and save is unclear.
Please point me in the right direction, is it the green checkmark on Advanced translation editor?

August 22, 2019 at 4:05 pm #4441001

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

If you are using ATE, then yes, it is the green checkmark. If you are using the classic editor, there is a checkbox below the field. Check that and make sure the translations are 100% and click Save or Finish. Make sure if you are using ATE you redeliver as well.

August 29, 2019 at 7:22 am #4478207

chrisv-3

Thanks Lauren.
It worked on some parts, but im having trouble with one part.
Please check hidden link the ROI part with the coins on english.
The russian part (white with the diagram) will nog update the layout / image.
I tried it many times but i am missing something.
your help is greatly appreciated.

August 29, 2019 at 2:31 pm #4481745

Lauren
Supporter

Languages: English (English )

Timezone: America/New_York (GMT-04:00)

Unfortunately I can't check because I don't have translation capabilities. Can you please set my user as an administrator so that I can further troubleshoot?

The topic ‘[Closed] Translated pages do not get updates in layout from original.’ is closed to new replies.