We have just released WPML 4.3.3. Before reporting issues please make sure to update - this version resolves all known issues with the major WPML 4.3 release

Hi, Amit here, I am the WPML Support Manager, our current ticket queue is high, update your WPML plugins and make sure you meet the minimal requirements for running WPML before reporting an issue please - many tickets are resolved doing that

Please look at our updated list of Known Issues and you can also use our support search to find helpful information and of course review our documentation before opening a ticket.

If you do need to open a ticket please make sure to provide us with all the needed information as described in this page

This is the technical support forum for WPML - the multilingual WordPress plugin.

Everyone can read, but only WPML clients can post here. WPML team is replying on the forum 6 days per week, 22 hours per day.

This topic contains 4 replies, has 2 voices.

Last updated by hendA 2 months, 3 weeks ago.

Assigned support staff: Noman.

Author Posts
August 18, 2019 at 8:28 am #4411759

hendA

I am trying to translate a page with a sidebar, in the translated version the sidebar does not show and there is a white space on the right and all the content is shifted and cropped.

Link to a page where the issue can be seen:
hidden link

this is the english version
hidden link

August 18, 2019 at 2:07 pm #4412365

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

Thank you for contacting WPML Support. Could you please follow below steps and let me know how it goes?

1. Please make sure minimum requirements for WPML meet:
https://wpml.org/home/minimum-requirements/

2. Please make sure your theme is WPML compatible. Here is our compatible theme list. You can search your theme in this list. https://wpml.org/documentation/theme-compatibility

3. Also make sure you are using an updated version of the theme and plugins.

4. Please add the debug report in the Debug Information box. I have also enabled debug info box for your next reply: https://wpml.org/faq/provide-debug-information-faster-support/
5. Please delete all sorts of caches on your site / server cache (if any) / plugin cache / CDN cache (if any), clear browser cache and see if this resolves your issue.

6. If still issue persists, please check for a possible theme and plugin conflict. To do that you can switch back to any default theme (e.g. Twenty Seventeen theme), Disable all plugins except WPML and see if this issue goes away with default theme and only WPML activated?

Thank you

August 19, 2019 at 1:39 pm #4416517

hendA

I have provided the debug information.
For all the aspects it's OK, but the theme i am using doesn't appear in your compatible themes list. Is possible to find a work around to solve this issue?

August 19, 2019 at 3:19 pm #4417075

Noman
Supporter

Languages: English (English )

Timezone: Asia/Karachi (GMT+05:00)

Hi,

I just visited your site and everything seems to work correctly, have you been able to correct your problem?

Thank you

August 19, 2019 at 10:01 pm #4419423

hendA

My issue is resolved now. Thank you!